1. Join Chef Success Today!
    Get support for your PC business today! Increase your sales right now! Download 1000s of files and images, view thousands of support threads! Totally Free!
    Dismiss Notice

Pampered Chef: Red Dot by host email

  1. pc_momof3

    pc_momof3 Novice Member

    44
    0
    Hello,
    I don't know what's going on, but it seems like recently I've been getting red dots if I left the host's email address blank. My director has not been having this happen. Has this been happening to others? How did you fix it? Lots of times I don't have their email. TIA!
    :confused:
     
    Mar 11, 2009
    #1
  2. raebates

    raebates Legend Member Staff Member

    18,374
    401
    I've found that a couple of times. Turned out I had a space in there. I tabbed to the email address, hit the delete button, then closed it. It was fine.
     
    Mar 11, 2009
    #2
  3. BethCooks4U

    BethCooks4U Legend Member Gold Member

    13,053
    40
    I have been having this problem too - but not with every host. What I do is type any old thing in there, click onto the next line - the dot goes away. then I go back and delete what I typed.

    It's a pain but it works for me.
     
    Mar 11, 2009
    #3
  4. BethCooks4U

    BethCooks4U Legend Member Gold Member

    13,053
    40
    I tried that and it didn't work for me.
     
    Mar 11, 2009
    #4
  5. pc_momof3

    pc_momof3 Novice Member

    44
    0
    I typed something and then deleted it and that worked....it is kinds of a pain. I'll have to make sure when I set up my next shows that I don't accidentally have a space in there.
     
    Mar 11, 2009
    #5
  6. caraighan

    caraighan Member Gold Member

    347
    1
    I had this some time back and I called PC technical support. They said that the host had to have an email address. I said some of my hosts don't have email. Tech support said you have to have an email address there for hosts and he told me to put in my own if they don't have one.
     
    Mar 11, 2009
    #6
  7. Jules711

    Jules711 Veteran Member Silver Member

    1,942
    3
    unless this is very new (like today), then it's just a blank space and they were guessing. I too have to type something in and delete it. Very strange, but true.
     
    Mar 11, 2009
    #7
  8. babywings76

    babywings76 Legend Member Gold Member

    7,305
    58
    I only came across this when I try to put the show on my website. Then it won't let me without an email address in there. So I just put mine.
     
    Mar 11, 2009
    #8
  9. BethCooks4U

    BethCooks4U Legend Member Gold Member

    13,053
    40
    I have done a lot of shows on my website with no email address. It works without one.
     
    Mar 11, 2009
    #9
  10. kam

    kam Legacy Member Staff Member

    3,659
    295
    Yes, I have tried deleting the mysterious empty space - but the red dot remains. I have to do the same thing you do, type in an email address then go back and delete it.

    Me too, many of my hosts do not have email addresses and I can add them to my PWS and P3.
     
    Mar 11, 2009
    #10
  11. pcsharon1

    pcsharon1 Veteran Member Gold Member

    1,552
    10
    I've had it too and I just put in my email address. I was wondering when they decided that you had to have an email address in order to host a show - that's a little frustrating.
     
    Mar 11, 2009
    #11
  12. etteluap70PC

    etteluap70PC Legacy Member Gold Member

    3,667
    2
    Mine also will not work without an email, I also use my own.

    Otherwise I have no idea?
     
    Mar 11, 2009
    #12
  13. heather223

    heather223 Veteran Member Gold Member

    1,606
    5
    I have the same issue, but it only seems to occur when I have entered the show in on my website and then synch P3 with it. To get rid of the red dot I put in my email address and then delete it.
     
    Mar 12, 2009
    #13
Have something to add?